Work Days 12th & 19th August 2017

We are on catch up in this blog with activities from two work days.

T86 Radar
Refurbishment of the pedestal retraction gearbox is complete; from an originally seized gearbox you can now turn the gears with your fingertips! See three stages of re-assembly.

T86 Pedestal Gearbox Re Assembly wm.jpg

This is showing the gearbox after refurbishment.

T86 Pedestal Gear Box Refurbished wm.jpg

Here is the gearbox refitted at the top of the picture.

T86 Pedestal Gear Box Refitted wm.jpg

We now have the ability to raise and lower the pedestal manually. The drive motor for the pedestal gearbox is three phase A.C. driven and we don’t have a three phase supply. The motor is in poor condition and is awaiting refurbishment which is not a priority as we now have manual control of the raising and lowering of the pedestal. On the next working day we will re-tension the pedestal drive chain ready to lower the pedestal a few inches to check its seal. The gearbox refurbishment was carried out off site, as a policy we do not waste time on-site by working on items that can be refurbished elsewhere.

Preparation of the T86 cabin for repainting continues and it is starting to look the part.

T86 Prep for Painting wm.jpg

Launch Control Post
Work has started on painting the rear wall of the LCP cabin which will receive its first top coat on the next workday. Here we see Neil in full flow with his mastery of the 4” roller to apply the etch primer.

LCP Priming Cabin Rea wm.jpg

More time was spent on the simulator fault – the simulator boots but fails to initiate the simulator. The software checks the state of several switches i.e., Missiles set to Off,  Firing Circuits  are Open and Missiles are at Reload. Switches not being in the correct position causes the ‘Mode Change not Allowed’ message on the console display screens. The fault condition is; the switches are in the correct position but the Argus 700 is not seeing that they are, or at least one of them, so gives the Mode Change message.

Mode Change Message wm.jpg

LED’s on the Digital Input cards associated with the switches indicate correctly. One possibility is that there is a problem with the Parallel/Serial PeriBus which for whatever reason is dropping a bit. Unfortunately with this type of fault there is no one item in the system that is obviously unserviceable. The software does report faults on the CHARGE display system and the GL coprocessors in the Argus but not the integrity of the complete I/O system at boot, e.g. it does not tell us which switch is in the wrong position as far as the Argus is concerned so investigation continues.

 

Advertisements